Development Requirements


  • A Java Compiler and Runtime environment must be available (JDK v1.1.3 or later).
  • JACK requires Java 2 Version 1.2 or later to run the graphical editors.
  • The installed JACK package requires 2Mb of disk space.
Privacy Policy | Contact Us | Site Map                 © AOS Group 2015